*Notice: Artwork in Signatures

Moderators: Adrasteia, Wolf

Postby Shadowwolf on Sun Jul 02, 2006 3:28 pm

Yeek D: For some computers the signatures just don't work.


Ummm, when you go to make a new post and you're writing up your new post there should be a little check box down beneath the text box that says 'Attach signature'. Make sure that is on so your sign will show up. It's usually automaticalls checked on, but with some accounts it isn't :\ Mebbe yours is one of them.
User avatar
Shadowwolf
Beta
 
Posts: 582
Joined: Tue Nov 30, 2004 11:00 am
Location: Under the kitchen sink.

Postby Windsong on Sun Jul 02, 2006 3:41 pm

nah, you see- I do it, and then all the HTML or code just shows up.
it lets me see everyone else's. And it will show up on the preview as just fine when I use HTML.
Image


[ Crystalight | Vampiress | Bello ]
User avatar
Windsong
Omega
Omega
 
Posts: 144
Joined: Sat Nov 27, 2004 11:00 am
Location: In your pants.

Postby Adrasteia on Sun Jul 02, 2006 4:04 pm

Locked and moved. This isn't the place for questions on why it won't show up. -tidying up-

Sometimes it plays nice, sometimes it doesn't. Use only BBCode, and I'm sorry I can't be of more help- we have yet to know why it does that.

.//Di te ament
.//Di te ament
Modding Color.

Image
Image
User avatar
Adrasteia
Forum Admin
Forum Admin
 
Posts: 1086
Joined: Sun Nov 28, 2004 11:00 am
Location: NYC. [Mainly Behind the Scenes Admin]

Previous

Return to NOTICE - WE ARE NOW AT LUPUS REGNI

Who is online

Users browsing this forum: No registered users and 1 guest

cron