Ummm

Give us your feedback about this web site and/or suggestions on making it better! This is also the forum to place any and all account/site/forum questions for support.
Newly registered members can login with the guest account & post questions while awaiting their account activation. Login: Guest, pw: 4Wolves

Moderators: Kozmo, Moderators, Advisors

Ummm

Postby hiydon on Thu Jan 22, 2009 10:45 pm

When I tried to go to the WW main page, I got an error message saying "This module isn't active!" or something like that, and it wouldn't open. I linked directly to the forum and it worked.
ImageImageImageImageImageImageImage
User avatar
hiydon
Beta
 
Posts: 842
Joined: Thu Jan 04, 2007 11:00 am
Location: A planet in the vicinity of Betelguese.

Re: Ummm

Postby Cross on Fri Jan 23, 2009 4:35 am

I would've been stuck on the front page forever if my Flowah Lady hadn't told me to use the back door. ~hugs Shar-love~
[=

History can be a wonderful thing.

Any idea on what's going on?
Under Investigation of the K-IA.
User avatar
Cross
Alpha
 
Posts: 1564
Joined: Sun Dec 19, 2004 11:00 am
Location: A hole in the wall.

Re: Ummm

Postby Sharona on Fri Jan 23, 2009 5:23 am

Cross wrote:I would've been stuck on the front page forever if my Flowah Lady hadn't told me to use the back door. ~hugs Shar-love~
[=

History can be a wonderful thing.

Any idea on what's going on?


LOL...Glad you found Z door...
<3 you too.

No idea what the problem is, hopefully it will be fixed soon. I can only imagine that there are more than a few member's spazzing out right now :wink:

Sharona
Image

You've Got To Learn To Live With What You Can't Rise Above!!
User avatar
Sharona
Moderator
 
Posts: 2849
Joined: Wed Dec 01, 2004 11:00 am
Location: North Georgia

Re: Ummm

Postby GTX on Fri Jan 23, 2009 5:26 am

I had a similar error on my website once.

There's a script on the front page being ran that's trying to access a file that doesn't exist.

With the way PHP is sometimes, when it gets even a single error like that, the whole thing crashes.
I need a new sig.
User avatar
GTX
Advisor
 
Posts: 3468
Joined: Wed Jun 15, 2005 11:00 am
Location: 1 mile from Pittsburgh International Airport

Re: Ummm

Postby Wolf on Mon Jan 26, 2009 11:36 am

Oops I broke the joomla part of the site while making some changes. Fixed now.
User avatar
Wolf
Site Admin
Site Admin
 
Posts: 165
Joined: Wed Nov 24, 2004 11:00 am

Re: Ummm

Postby Cross on Tue Jan 27, 2009 7:24 am

Thanks Wolf!
Under Investigation of the K-IA.
User avatar
Cross
Alpha
 
Posts: 1564
Joined: Sun Dec 19, 2004 11:00 am
Location: A hole in the wall.

Re: Ummm

Postby Adrasteia on Fri Jan 30, 2009 2:53 am

Wolf wrote:Oops I broke the joomla part of the site while making some changes. Fixed now.

My mind just stopped reading after the "Oops I broke the..." :P
I'm glad it's all fixed now.

.//Di te ament
User avatar
Adrasteia
Forum Admin
Forum Admin
 
Posts: 1086
Joined: Sun Nov 28, 2004 11:00 am
Location: NYC. [Mainly Behind the Scenes Admin]


Return to Site Feedback & Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron